Fed ACH rail outage

Incident Report for SpotOn Services

Resolved

Fed ACH system has restored operations. Incident is resolved.
Posted Mar 03, 2026 - 20:23 UTC

Update

Fed ACH systems are restored and affected merchants should start seeing their funds deposit.
Posted Mar 03, 2026 - 19:19 UTC

Monitoring

We are continuing to monitor the issue and any progress made by the Fed. Some ACH's in the first window may have now processed.
Posted Mar 03, 2026 - 16:10 UTC

Investigating

Federal reserve ACH system is experience service degradation, which is impacting funding. We will continue to provide updates as the Fed releases more information.
Posted Mar 03, 2026 - 15:09 UTC
This incident affected: Payments (Deposits (TSYS), Deposits (Worldpay)).