Dolce Outage
Incident Report for SpotOn Services
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 19:42 UTC
Monitoring
AWS will provide root cause. Stable at the moment. SpotOn is monitoring.
Posted Aug 10, 2022 - 19:07 UTC
Investigating
Dolce is currently experiencing an outage. SpotOn Engineering is working on resolution.
Posted Aug 10, 2022 - 18:41 UTC
This incident affected: Payment Processing and Payment Deposits.