Known issue with DoorDash integration

Incident Report for SpotOn Services

Resolved

The DoorDash integration issue has been resolved. Order requests are processing successfully, and no further action is required.
Posted May 05, 2026 - 18:19 UTC

Investigating

There is a known issue with the DoorDash integration that is confirmed to be In Progress on DoorDash's side. We are monitoring for resolution.
Posted May 05, 2026 - 16:48 UTC