Consumer Facing Display Degradation
Incident Report for SpotOn Services
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 21:57 UTC
Identified
SpotOn continues to work on CFD issues affecting POS systems. The POS on screen error messages have been resolved.
Posted Jul 26, 2023 - 20:42 UTC
This incident affected: SpotOn Restaurant.