online ordering disruption
Incident Report for SpotOn Services
Resolved
The SpotOn online ordering system is working as expected.
Posted Jul 05, 2022 - 16:55 UTC
Investigating
We are investigating an outage in the SpotOn online ordering system.
Posted Jul 05, 2022 - 16:47 UTC
This incident affected: SpotOn Online Ordering.