Credit Card Payment Partial Outage
Incident Report for SpotOn Services
Resolved
This incident has been resolved.
Posted Feb 06, 2023 - 20:49 UTC
Monitoring
The third party issue appears to be resolved. SpotOn continues to monitor.
Posted Feb 06, 2023 - 20:46 UTC
Identified
A SpotOn third party payment vendor is experiencing a partial outage with multiple card types. This may affect some transactions. They are working to resolve the issue.
Posted Feb 06, 2023 - 20:36 UTC
This incident affected: Payment Processing.