TSYS Payments May Fail
Incident Report for SpotOn Services
Resolved
The TSYS service outage has been resolved. Please contact support at (877)-814-4102 if you continue to experience payment failures.
Posted Sep 26, 2024 - 18:06 UTC
Update
We are still monitoring but seeing low to intermittent payment failures. We continue to monitor TSYS's service status. Continue to re-try the transaction if experiencing a failure.
Posted Sep 26, 2024 - 16:54 UTC
Monitoring
We believe all CNP transactions are now working (online ordering, QR, VT) etc. We are still investigating POS/Handheld transactions but we are not seeing many new reports of issues. Continue to re-try the transaction if experiencing a failure
Posted Sep 26, 2024 - 16:32 UTC
Identified
TSYS has identified a DNS issue on their end. From TSYS: This will impact all methods of taking payments but if you try a different method it could affect the probability the payment will work (POS, handheld, online ordering, VT etc.) The main action is to try the payment again.
Posted Sep 26, 2024 - 16:19 UTC
Investigating
We are aware of an incident with TSYS payments not going through. TSYS has reported an incident for their services. Our team is currently investigating.
Posted Sep 26, 2024 - 16:05 UTC
This incident affected: Payment Processors (Tsys Processing) and Core Services (SpotOn Restaurant, SpotOn Online Ordering).