Intermittent failures sending orders to Fresh KDS

Incident Report for SpotOn Services

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 22:37 UTC

Monitoring

This issue appears to be recovering. We're continuing to monitor.
Posted Feb 26, 2026 - 22:28 UTC

Investigating

We are currently investigating this issue.
Posted Feb 26, 2026 - 22:27 UTC
This incident affected: Integrations (FreshKDS).