Delayed Merchant Funding – April 16, 2026

Incident Report for SpotOn Services

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 15:31 UTC

Investigating

Merchant funding for transactions processed on April 15, 2026 is delayed due to a file transfer issue. No transactions have been lost or incorrectly processed. We are actively working to resolve the issue.
Posted Apr 16, 2026 - 14:34 UTC
This incident affected: Payments (Deposits (Worldpay)).