POS MSR readers
Incident Report for SpotOn Services
Resolved
No further issues noted.
Posted Jun 01, 2022 - 22:28 UTC
Monitoring
Our payment partner has resolved the issue. We are monitoring.
Posted Jun 01, 2022 - 22:26 UTC
Identified
Issue is with our payment partner. They are working to resolve the issue. SpotOn is providing information required.
Posted Jun 01, 2022 - 22:20 UTC
Investigating
We are currently investigating an issue with POS MSR readers. The problem seems to be with tip adjust only. Those calls are failing on the terminal. Issue seems to be with a payment partner. SpotOn is investigating with that partner.
Posted Jun 01, 2022 - 21:54 UTC
This incident affected: SpotOn Terminal.