Some POS Terminals Unable to Connect
Incident Report for SpotOn Services
Resolved
On 2/17, there were large network connectivity issues throughout the US. This impacted some of our merchants' ability to access SpotOn services. No internal issues were noted with any SpotOn systems.
Posted Feb 18, 2022 - 16:38 UTC
Update
On 2/17, there were multiple network connectivity issues across the US. These outages impacted some merchants ability to access SpotOn services. No issues were noted with internal SpotOn systems.
Posted Feb 18, 2022 - 16:35 UTC
Monitoring
There appear to be larger network connectivity issues throughout the US. This is impacting some merchants' ability to access SpotOn services.
Posted Feb 18, 2022 - 01:07 UTC
Update
We are continuing to investigate this issue.
Posted Feb 17, 2022 - 22:40 UTC
Investigating
We are currently investigating this issue.
Posted Feb 17, 2022 - 21:45 UTC
This incident affected: SpotOn Restaurant.