Partial Outage - Online Ordering
Incident Report for SpotOn Services
Resolved
Our payment partner has resolved the issue and all systems are operational.
Posted May 18, 2022 - 01:08 UTC
Investigating
We are currently investigating an issue with online orders and our payment partners.
Posted May 18, 2022 - 00:39 UTC
This incident affected: SpotOn Online Ordering.