Degraded data ingestion for restaurant reporting
Incident Report for SpotOn Services
Resolved
SpotOn continues to monitor
Posted Feb 26, 2023 - 06:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2023 - 04:52 UTC
This incident affected: SpotOn Restaurant Reporting.