online ordering unavailable
Incident Report for SpotOn Services
Resolved
SpotOn Online Ordering is working normally.
Posted Jul 29, 2022 - 23:01 UTC
Monitoring
We've taken steps to address the issue, and we're now monitoring to confirm correct function.
Posted Jul 29, 2022 - 22:45 UTC
Investigating
SpotOn Online Ordering is unavailable. We are investigating this issue.
Posted Jul 29, 2022 - 22:19 UTC
This incident affected: SpotOn Online Ordering.