Online orders (Doordash, Ubereats, ORD) are not showing modifiers when orders reach the kitchen

Incident Report for SpotOn Services

Resolved

This incident has been resolved.
Posted Aug 10, 2026 - 17:43 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 10, 2026 - 17:43 UTC

Monitoring

Issue has been identified and we are seeing recovery.
Posted Aug 10, 2026 - 17:25 UTC

Investigating

We are currently investigating this issue.
Posted Aug 10, 2026 - 17:07 UTC
This incident affected: Core Services (SpotOn Restaurant Express, SpotOn Online Ordering).