Restaurant reporting is degraded
Incident Report for SpotOn Services
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 23:34 UTC
Investigating
We are currently investigating the issue
Posted Nov 12, 2024 - 21:55 UTC
This incident affected: Core Services (SpotOn Restaurant Reporting, Merchant Dashboard).