Restaurant reporting is degraded
Incident Report for SpotOn Services
Resolved
This incident has been resolved. Close report summaries and labor reports are operational again.
Posted Nov 12, 2024 - 16:49 UTC
Investigating
We have identified an issue where restaurant reporting is degraded. This is visible for some merchants in close report summaries and labor reports. We are investigating now.
Posted Nov 12, 2024 - 16:15 UTC
This incident affected: Core Services (SpotOn Restaurant Reporting, Merchant Dashboard).