TSYS Payments Partial Outage

Incident Report for SpotOn Services

Resolved

This incident has been resolved.
Posted Aug 13, 2025 - 01:03 UTC

Monitoring

The issue has been resolved at TSYS and we are monitoring the situation.
Posted Aug 13, 2025 - 00:32 UTC

Investigating

TSYS is experiencing an issue that is impacting payments on some SpotOn platforms. Workarounds are to use QR Scan to Pay on receipts, manual card entry or swipe and attach card.
Posted Aug 13, 2025 - 00:30 UTC
This incident affected: Payments (In-Store Payment Acceptance (TSYS)).