Online Ordering
Incident Report for SpotOn Services
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 20:42 UTC
Monitoring
Some intermittent failures remain. Still working on resolution.
Posted Dec 06, 2022 - 20:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2022 - 20:32 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2022 - 20:30 UTC
This incident affected: SpotOn Online Ordering.