Restaurant order reporting is experiencing data inconsistencies
Incident Report for SpotOn Services
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 02:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We expect the reporting data to be in sync in approximately 1.5hrs.
Posted Nov 12, 2024 - 01:30 UTC
Update
We are continuing to investigate this issue.
Posted Nov 12, 2024 - 00:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2024 - 22:49 UTC
Investigating
We have identified an issue where order reporting is degraded. This is visible for some merchants in Daily Sales Report and Payments reporting in Restaurant Reporting and Dashboard.
Posted Nov 11, 2024 - 22:47 UTC
This incident affected: Core Services (SpotOn Restaurant Reporting, Merchant Dashboard).