POS and Printing Failures
Incident Report for SpotOn Services
Resolved
The incident has been resolved. All services have been restored. If any POS system is still experiencing issues, you should refresh the POS.
Posted Sep 09, 2023 - 01:40 UTC
Update
We continue to investigate a cascading issue that is impacting Restaurant POS and Printing.
Posted Sep 09, 2023 - 01:20 UTC
Investigating
We are currently investigating printing issues on Restaurant POS systems.
Posted Sep 09, 2023 - 00:29 UTC
This incident affected: SpotOn Restaurant and SpotOn Online Ordering.