Dashboard new user activation failing

Incident Report for SpotOn Services

Resolved

This incident has been resolved. Any previously impacted users can re-click the link in the activation email to activate their account.
Posted Feb 24, 2026 - 18:51 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2026 - 18:33 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 24, 2026 - 18:28 UTC

Update

We are continuing to investigate this issue.
Posted Feb 24, 2026 - 18:18 UTC

Investigating

New Dashboard users are currently unable to activate their accounts. We're actively investigating.
Posted Feb 24, 2026 - 18:18 UTC
This incident affected: Core Services (SpotOn Restaurant Dashboard, SpotOn Express Dashboard).