Reports Delay
Incident Report for SpotOn Services
Resolved
This incident has been resolved.
Posted May 28, 2022 - 06:15 UTC
Update
We are continuing to monitor for any further issues.
Posted May 28, 2022 - 06:00 UTC
Update
We are continuing to monitor for any further issues.
Posted May 28, 2022 - 05:49 UTC
Monitoring
Report generation performance should now improve. SpotOn will continue to monitor.
Posted May 28, 2022 - 05:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2022 - 03:23 UTC
Investigating
SpotOn is investigating performance delays in Reports
Posted May 28, 2022 - 02:59 UTC
This incident affected: SpotOn Restaurant Reporting.