Online Ordering Load Failures
Incident Report for SpotOn Services
Resolved
This incident has been resolved.
Posted Apr 18, 2023 - 20:29 UTC
Update
We are continuing to investigate this issue.
Posted Apr 18, 2023 - 17:16 UTC
Investigating
Some of our online ordering customers are experiencing disrupted service.
Posted Apr 18, 2023 - 17:12 UTC
This incident affected: SpotOn Online Ordering.